Ostatnio: nigdy

Darmowe galerie dla serwisów aukcyjnych

Excel:

$ -

dolar oznacza, że dana wartość w formule zawsze wskazuje na dane pole (jest statyczne). żeby lepiej zrozumieć wyjaśnię to na przykładzie: w kolumnie A i B umieszczamy liczby od 1 do 9. w komórce C1 wpisujemy: "=A1+B1" (bez cudzysłowów), w D1: "=$A$1+$B$1". Po wpisaniu zarówno w komórce C1 jak i D1 masz wynik 2. jeśli natomiast przeciągniesz komórki z C1 i D1 w dół to wyniki zaczną się różnić (w kolumnie D zawsze będzie 2). jeśli przejedziesz do którejkolwiek komórki kolumny D to zobaczysz zawsze to, co wpisałeś w polu D1 (pole wskazuje na komórki statyczne), natomiast kolumna C - na komórki dynamiczne (zależne od wiersza/kolumny). Mam nadzieję, że jest to teraz zrozumiałe ;), a jak nie, to polecam przećwiczyć to sobie.

Adres w formacie A1 jest adresem względnym, $A$1 adresem bezwzględnym (mogą być jeszcze adresy mieszane: $A1 lub A$1). Znak $ "usztywnia" kolumnę lub wiersz.

Jeżeli:

(test,prawda,fałsz)

=JEŻELI(A2<=100;"W ramach budżetu";"Budżet przekroczony")

Dodaj komentarz

Dodajesz komentarz anonimowo. Zaloguj się.

Dodajesz komentarz anonimowo. Aby komentować pod własnym pseudonimem włącz profil publiczny w ustawieniach.

Autor:
Treść:

Aby przesłać formularz, musisz mieć włączony w przeglądarce Javascript. Jeżeli nie masz, przepisz wspak tekst gfb5ypud0f:

Wykop

Korzystanie z serwisu oznacza akceptację Regulaminu. Copyright – 1999-2017 INTERIA.PL , wszystkie prawa zastrzeżone.